Этот рекламный блок выводится с помощью сервиса AdPlus.io

Google больше не будет поддерживать устаревшие браузеры


Интернет-гигант Google попытается подтолкнуть пользователей к обновлению на своих компьютерах браузеров. Представители корпорации заявили, что с начала августа во многих приложениях будет прекращена поддержка таких браузеров: Firefox версии 3.5, Internet Explorer версии 7, Safari версии 3 и, естественно, всех их ранних видов. Проще говоря, работая с ними, пользователь не сможет воспользоваться определенными функциями почты Gmail, календаря Google Calendar, документов Google Docs, программы мгновенного обмена сообщениями Google Talk и бесплатного хостинга Google Sites. В некоторых случаях, заявляют в компании, эти приложения могут и вовсе не работать.

Все дело заключается в том, что для некоторых этих веб-приложений (например, Gmail и Google Docs) необходимо, чтобы браузер хорошо поддерживал язык HTML5.

Напомним, 1 августа Google перешла на специальную систему, которая работает по следующему принципу: как только выходит новая версия какого-нибудь браузера, поддержка компанией третьего поколения программы с конца версии автоматически прекращается. Такая схема будет действовать по отношению к Firefox, Safari и Chrome. Также приложения могут нормально не работать и в старых версиях Opera.

Если посмотреть в прайс лист ветеринарной клиники, то можно понять, что ветеринары заробатывают не на много меньше чем врачи людей.


12 Авг, 2011

Добавить комментарий